Discussion:
Build and Install without Deprecated Components?
(too old to reply)
Jeffrey Walton
2014-02-18 16:44:05 UTC
Permalink
Raw Message
According to Programming with Libevent
http://www.wangafu.net/~nickm/libevent-book/), there are a number of
deprecated components that should not be used [0].

Looking at an install after a generic configure and build, it appears
all the deprecated stuff is included.

When I attempt to disable the deprectaed headers and library
components, I can't find the switch. `$ ./configure --help` makes no
mention of how to disable them.

How do I disable the deprecated components so they are not built and
not installed?

[0] http://www.wangafu.net/~nickm/libevent-book/Ref0_meta.html
***********************************************************************
To unsubscribe, send an e-mail to ***@freehaven.net with
unsubscribe libevent-users in the body.

Loading...